> > IE の脆弱性に対する修正プログラム出ました

IE の脆弱性に対する修正プログラム出ました

ITmedia エンタープライズ:MS、Download.Ject攻撃対応で定例外パッチリリースへ (http://www.itmedia.co.jp/enterprise/articles/0407/29/news017.html) とかあったので、ふむ、来週か…、とか思ってたらいきなりですよ!! 早いよ、早すぎですよ!! って、これとはまた違うのか。

今回のは、いずれもInternet Explorer にまつわる脆弱性で、緊急レベルに指定されています。ので、速やかにWindows Update したほうがよいです。MS04-004 の修正も含まれています。対象のIE はIE 5.01 SP2/SP3/SP4、IE5.5 SP2、IE6、IE6 SP1。

  • ナビゲーション メソッドのクロス ドメインの脆弱性 (CAN-2004-0549)
  • 不正な BMP ファイルのバッファ オーバーランの脆弱性 (CAN-2004-0566)
  • 不正な GIF ファイルのダブル フリーの脆弱性 (CAN-2003-1048)

Home > セキュリティ > IE の脆弱性に対する修正プログラム出ました

Return to page top