> > 脆弱性を修正したWinamp 5.05 と日本語化キット公開

脆弱性を修正したWinamp 5.05 と日本語化キット公開

欠陥を修正したWinamp5.05と、日本語パッチが公開 (http://fumika.jp/nikki/2004/09/winamp505.html) より。

Winamp 5.04 以前には、巧妙に細工された、拡張子が"wal"、"wsz" なスキンファイルをダブルクリックして実行してしまうと任意のプログラムが実行されてしまうという脆弱性があり、それはWinamp 5.05 で修正されました。また、日本語化キットも公開されましたので、こちらもあわせてどうぞ。新しいバージョンが出るたびの日本語化作業、いつもいつもありがとうございます。

Home > セキュリティ > 脆弱性を修正したWinamp 5.05 と日本語化キット公開

Return to page top