> > Flash Player とShockwave Player に脆弱性発見される、今すぐアップデートを

Flash Player とShockwave Player に脆弱性発見される、今すぐアップデートを

Flash Player / Shockwave Player に脆弱性が発見されたようで、既に修正プログラムの提供が始まっています。結構ヤバそうなので速やかにアップデートを。

Flash Player はWindows に標準状態でバンドルされてるらしく、マイクロソフトからもアドバイザリが出ています。

  • Flash Player 8.0.24.0 or 7.0.63.0
  • Shockwave Player 10.1.1

でない場合、アップデートが必要です。それぞれ、以下のサイトよりアップデート可能です。お使いの環境を自動判別して適切に処理してくれるはずです。

(2006/03/15 17:59 追記)

(2006/03/17 15:15 追記)
日本語のアドバイザリ出ました。

正常にバージョンアップできたかどうかは

等で確認できます。

(2006/03/18 23:03 追記)

制限ユーザでFlash Player 8.0.24 が動かない?」 を追記しました、ご参照ください。

Home > セキュリティ > Flash Player とShockwave Player に脆弱性発見される、今すぐアップデートを

Return to page top